Fortinet Products Multiple Vulnerabilities
Release Date: 23 Oct 2026
Multiple vulnerabilities were identified in Fortinet
Products.
Note:
Fortinet has only released the relevant patches at this
stage and has not yet disclosed the CVE identifiers or technical details of the
vulnerabilities. Given the limited information currently available, HKCERT has
provisionally rated the risk level as “Medium”. Users are advised to apply the
relevant updates as soon as possible in accordance with the vendor’s
instructions and closely monitor subsequent security advisories from Fortinet
PSIRT.
According to Fortinet, further details of the
vulnerabilities are scheduled to be disclosed on 10 November 2026. HKCERT will
continue to monitor the situation and reassess the risk level as more
information becomes available.
System / Technologies affected
- FortiOS
8.0.0 through 8.0.1
- FortiOS
7.6.0 through 7.6.7
- FortiOS
7.4.0 through 7.4.12
- FortiOS
7.2.0 through 7.2.13
- FortiManager
8.0.0 through 8.0.1
- FortiManager
7.6.0 through 7.6.7
- FortiManager
7.4.0 through 7.4.11
- FortiManager
7.2.0 through 7.2.12
- FortiAnalyzer
8.0.0 through 8.0.1
- FortiAnalyzer
7.6.0 through 7.6.7
- FortiAnalyzer
7.4.0 through 7.4.11
- FortiAnalyzer
7.2.0 through 7.2.12
- FortiMail
8.0.0 through 8.0.1
- FortiMail
7.6.0 through 7.6.6
- FortiMail
7.4.0 through 7.4.8
- FortiMail
7.2.0 through 7.2.9
- FortiAuthenticator
8.0.0 through 8.0.3
- FortiAuthenticator
6.6.0 through 6.6.10
Solutions
Before installation of the software, please visit the
vendor web-site for more details.
Apply fixes issued by the vendor:
- FortiOS
8.0 upgrade to 8.0.2 or above
- FortiOS
7.6 upgrade to 7.6.8 or above
- FortiOS
7.4 upgrade to 7.4.13 or above
- FortiOS
7.2 upgrade to 7.2.14 or above
- FortiManager
8.0 upgrade to 8.0.2 or above
- FortiManager
7.6 upgrade to 7.6.8 or above
- FortiManager
7.4 upgrade to 7.4.12 or above
- FortiManager
7.2 upgrade to 7.2.13 or above
- FortiAnalyzer
8.0 upgrade to 8.0.2 or above
- FortiAnalyzer
7.6 upgrade to 7.6.8 or above
- FortiAnalyzer
7.4 upgrade to 7.4.12 or above
- FortiAnalyzer
7.2 upgrade to 7.2.13 or above
- FortiMail
8.0 upgrade to 8.0.2 or above
- FortiMail
7.6 upgrade to 7.6.7 or above
- FortiMail
7.4 upgrade to 7.4.9 or above
- FortiMail
7.2 Upgrade to 7.4 branch or later
- FortiAuthenticator
8.0 upgrade to 8.0.4 or above
- FortiAuthenticator
6.6 upgrade to 6.6.11 or above
For more details, please refer:
Vulnerability Identifier
- No
CVE information is available
Source
Related Link
沒有留言:
發佈留言